Jump to content
Ultimaker Community of 3D Printing Experts

wytek

Member
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  • Country
    FR
  • Industry
    (Product) design
  1. Salut salut les makers, Aprés voir résolu mes problémes de début d'impression je me retrouve avec un nouveau probléme aprés un changement de filament et dans ma maniére de positionner mes piéces sur le plateau. Le visuel ne me dérange pas plus que ça mais le vrais probléme c'est que les quotes de la piéce est complétement faussé. Je vous présente mon Wall Woble. Ceci est une porte de vapote que je place sur mon plateau en biais.C'est nécessaire afin que je puisse imprimer la vapote en une seule fois.C'est la seule pièce en biais et quand le print finis je me retrouve avec ce
  2. Je ne trouve finalement pas comment effectuer ce que je souhaite. J'ai mis ce paramétrage: ;Sliced at: {day} {date} {time};Basic settings: Layer height: {layer_height} Walls: {wall_thickness} Fill: {fill_density};Print time: {print_time};Filament used: {filament_amount}m {filament_weight}g;Filament cost: {filament_cost};M190 S{print_bed_temperature} ;M109 S{print_temperature} G21 G90 M82 M107 G28 X0 Y0 G28 Z0 G1 Z0 F{travel_speed} ;je ne fais plus le mouvement vers le haut en début d'impressionG92 E0 G1 F200 E3 ;J'ai laisser l'extru
  3. Perso je règle avec une légère résistance. Sinon tu met un gros skirt et tu regarde si son épaisseur est égale partout. le cas contraire, tu stoppe, tu régles pour rapprocher ou ça colle pas.
  4. Courant d'air froid? J'ai eu ça a ma première impression. C'était la base de mon imprimante qui soufflait de l'aire froid sur le plateau
  5. En fait j'ai un skirt (pas du tout suffisant) qui ne colle pas 😕 Mais aprés le skirt la buse se léve pour retourner sur la piéce. Dans tout les cas pour rentrer dans la piéce a imprimer ma buse se léve puis se déplace vers la piéce pour l'imprimée. C'est a ce moment qu'elle "s'encrasse". Gcode de début: ;Sliced at: {day} {date} {time} ;Basic settings: Layer height: {layer_height} Walls: {wall_thickness} Fill: {fill_density} ;Print time: {print_time} ;Filament used: {filament_amount}m {filament_weight}g ;Filament cost: {filament_cost} ;M190 S{print_bed_temperature}
  6. Soit tu fais un brim(jupe) ou un raft(radeau). Si tu souhaite garder une surface bien lisse au niveau de la surface imprimée qui est en contact avec le plateau, je te conseille d'utiliser un brim.
  7. Je comprend bien l'utilité de cette purge. J'aimerais juste trouver comment l'éffectuer en début de print, non pas dans le vide, mais en traçant un trais en direction du print. La raison est simple. Je fait des print avec une surface plane directement positionnée sur le plateau sans radeau nis jupe nis support. Ca aiderais a arriver sur la premiére couche du print sans que la buse ne sois encombrée par un morceau de filament. Une fois sur deux ma premiére couche est poluée et gache mon impression. CF voir la photo jointe (on vois un trace en plein millieu):
  8. Bonjour à tous,Je suis nouveau dans l'impression 3D.Je me rends compte qu'a chaque lancement d'impression, mon Alphawise U20 effectue une action somme toute logique, mais qui ne me plais pas. Contexte: - Alfawise U20 (à jour) - Cura 3.X ou 15.X (pas de différence de comportement)Actions actuelles :- Home (x:0, y:0, z:0)- Montée de l'axe z (x:0, y :0, z: a peut prés 3cm)- Le déplacement vers la zone ou la pièce sera imprimée (x: translate, y: translate, z: se remet a 0) et extrusion de quelques centimètres de fil.Ce que je vise :- Home (x:0, y:0, z:0)- Pas de montée de l'axe z- Le dépl
×
×
  • Create New...