Jump to content

bowie130459

Member
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

0 Neutral

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. It was enabled, now I disabled it and attached the USB device causing my Problem. What should I say, everything is fine now. Thanks for this hint.
  2. So I solved the Problem just a couple of minutes ago. Problem was an USB-Unit where cura tries to access to as a Printer, but it Isn't a printer. I removed all USB Units attached and which I didn't need for working with cura and reallised that the Docking station for my Sportswatch was the reason to prevent Cura from a correct starting. Now I have to check why, for hell, cura tries to read USB-ports. But thanks to you all.
  3. Sorry but this didn't help. I removed the 4.3 Config directory but no changes at all. A white screen appears nothing more. I attached the log for Cura just after installation, perhaps some one can help. Kind regards Willi cura.log
  4. Cura Configuration Folder ? Wher is this situated!
  5. Hi all, this weekend i updated to OSX Catalina 10.15 on my MAC. But know Cura 4.3 stays in a white blank screen and a rotaiting rainbow circle. How could I get CUra run again. I often use it because it is much better then simplify 3d. Help is realy wanted. Kind regards Willi
  6. Hallo allraounder auch dir Danke für den Hinweis, habe ich probiert und wirklich sehr stabil. Gruß Willi
  7. Hallo Zerspaner_gerd Danke für deine Erklärung, da hab ich mich wohl selbst reingelegt. Ich bin noch nicht lange beim 3D-Druck. Ich hatte jetzt massiv Probleme mit den Cura gcode dateien, denn der Extruder hat geruckelt wie verrückt und aus der Düse kam fast nichts mehr raus. Habe alles gereinigt und jetzt drucke ich mit Simplify 3D, nachdem die Reinigung mit Cura Dateien nichts gebracht hat. Das gleiche Phänomen. Mit Simplify 3D habe ich diese Problem merkwürdigerweiße nicht, das kann ich mir nicht erklären. Nutze allerdings 0,2 mm (medium) bei der Druckqualität anstelle von 0,16 bei Cura. Vielleicht lag es daran!. Deine anderen Ausführungen haben mich doch ein wenig weiter gebracht. Gruß Willi
  8. Hallo zerspaner_ger Sorry ich wusste das nicht, das da was mitläuft. Ich weiß auch nicht wo dieses Script herkommt. Ich vermute das das beim Import von einem 2dLabfile dabei war, kann es aber nicht sagen. Jetzt habe ich alle scripte und es waren einige entfernt jetzt steht auch im generierten gcode kein wechsel der Temperatur mehr drin. Von der ersten bis zur letzten Linie 235 Grad. Aber hier nochmal das project-file mit den Scripten. Vielleicht kannst du mir in noch einer anderen Sache helfen. Nebenher verwende ich noch simplify3D, weil Cura Dünne Wände oder Stege wie im Beispiel nicht so solide druckt wie Simplify3d. Bei der konstruktion die du in Händen hällst handelt es sich um eine 1,2 mm dünde Platte die sowohl in längs als auch in Querrichtung leicht gewöbt sind. ein Modul besteht aus zwei segmenten die ander Langen Seite verbunden werden und zwar über den dort sichtbaren langen steg, Der Steg in Simplify3d ist sehr viel dichter und Stabiler als der von Cura. Hier meine Einstellung in Cura für die Füllung. in der Voransicht sehe ich keinen UNterschied zwischen Linientyp und Tri-Hexagon. siehe Bildschirmfoto von 22:41:49 Uhr Der Ander Bildschirmschot zeigt die infill EInstellungen von Simplify3D siehe Bildschirmfoto von 22:45:01 Uhr beide 100 % aber Cura ist lange nicht so stabil wie S3d. Woran liegt das? Gruß und Danke für den Tip mit dem Script Willi CE3_Rdp mitte rechts.3mf
  9. Hallo zerspaner_ger Da läuft n ur ein reset vorweg und die Start und end codes für den Ender 3D. anbei findest du die Project datei und den daraus generierten gcode. CE3_Rdp mitte rechts-2.3mf.zip CE3_Rdp mitte rechts-2.gcode.zip
  10. Hallo Cymon, Korrekt die ältere Version hat keine Temperaturänderung in der Höhe. Liegt also wirklich an der Cura-Software Gruß
  11. Hallo Cymon, Das war das erste was ich geprüft habe und da steht 235 Grad für Anfang und Ende, umso verwunderlicher das die Temperatur über die Höhe trotzdem abnimmt. Ich habe das Problem an den Support gemeldet. Denn der Gcode widerspricht den Einstellungen. Gruß Willi
  12. Hallo Smithy, Mir ist aufgefallen das der Druck von unten nach oben immer durchsichtiger wurde. und an der sichtbaren Stelle gebrochen ist. Daraufhin habe ich mir den gcode im Editor angeschaut und nach M104 (Befehl zur Temperaturänderung, als CNC entwickler in den späten 80'ern wusste ich wie ich suchen musste) gesucht. Da habe ich festgestellt das die Temperatur von unten nach oben um 40 Grad abnimmt.. Das gleiche mit constant 220 grad aus dem raft habe ich dann händisch mit dem Editor geändert. Hallo Allrounder, diese Funktionen gibt es im neuen Cura 4.2.1 nicht mehr. also habe ich keinen Einfluß darauf. Werde das wohl mal an den Support weiterleiten denn so kann ich keine PETG modell bauen. Danke für Eure antworten. Gruß WIlli
  13. Hallo miteinander und einen schönen Sonntag, Also wie im Titel beschrieben ist der PETG druck kein Problem, aber was mich nervt ist das die Nozzle Temperatur über die höhe des Bauteils nicht konstannt gehalten wird. Mit 235-220 Grad geben die Schichten ein Super Bild ab, ganz glatt und gut verbunden. Nun habe ich aber festgestellt das CURA die Temperatur über die Höhe des Bauteils von 235 Grad auf Bettebene bis auf 195 Grad bei 200 mm Höhe verändert. Das ist definitiv Mist. Wo kann man das in den Einstellungen von Cura verhindern das er unter eine bestimmte Temperatur geht? Wäre um einen Rat sehr dankbar. Beim Bild 235-195 sieht man oben rechts einen Bruch, weil das Zeug zu kalt gedruckt wird. MFG Willi
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!