Jump to content
Ultimaker Community of 3D Printing Experts

adyj1

Member
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

2 Neutral
  1. This is part of the bundled Ultimaker plugin called 'Post Processing'. Go to Extensions, Post Processing, Modify G-Code; Then Add a script; # Scroll down and choose 'Pause at height' (** See post below from GregValiant which explains that really you should use 'Pause at layer'... **) Then change the height setting in the settings column (the defaults for everything else work for me); Regards, Ady
  2. Hi, I've just updated from 4.8 to 4.9 and am slicing my first print. I want to check a specific layer but when I slice, preview, move the slider to a specific layer, press 'play' button at the bottom it always starts at the very last layer (the top of the model) not the layer I have changed to. I used this process regularly in 4.8. See picture below - I am trying to check layer 26, which is where the model changes from light grey to dark grey, but the model is printing from the top (the coloured layer). Any ideas? Thanks Ady
×
×
  • Create New...