Jump to content
Ultimaker Community of 3D Printing Experts

pka4916

New member
  • Posts

    3
  • Joined

  • Last visited

Everything posted by pka4916

  1. yes, I did.. I also found 3 files in the material folders, that needed to be done as well. Now I got everything back in cura 4.10 and can get rid of 4.8.2.
  2. I am trying to get the profiles and settings to work in Cura 4.10. but all the quality settings are missing... how do I get those in? 1) Install Creality Slicer that came with the Ender-6. (no need to run it. It is just Cura 4.8.2) but with bugs. 2) Copy the file "creality_ender6.def.json" from "C:\Program Files (x86)\Creality Slicer\Creality3D\resources\definitions" to "C:\Program Files\Ultimaker Cura 4.10.0\resources\definitions\". 3) Copy the files "creality_ender6_*.*.inst.cfg" from "C:\Program Files (x86)\Creality Slicer\Creality3D\resources\variants\" to C:\Program Files\Ultimaker Cura 4.4.10\resources\variants\". 4) edit these Ender-6 ".cfg" text files. I use NotePad. For each file: change line #2 from "name = x.xmm" to "name = x.xmm Nozzle" Tried it also without step 4. I can select the printer, but cannot select the other quality settings. What am I missing? Thanks
  3. With my Ender 6 (and had it with the CR10s pro as well) if I ender the speed of like 150 or 200, the printer still seems to be working on normal speed. I need to change it by hand on the printer itself. and then i can see and hear the printer go a lot faster. IS there another setting that I need to do? Thank you
×
×
  • Create New...