Jump to content
Ultimaker Community of 3D Printing Experts

mattkaz

Dormant
  • Content Count

    48
  • Joined

  • Last visited

Posts posted by mattkaz

  1. Tried my First ABS prints the other day and had to heat the bed to 99'c could not achieve any higher. I also used brim for some thinner parts. Used built in ABS settings and things printed fine. when returning back to PLA the UM2 knows that you have been using ABS previously so turns the nozzle temp up to 260'c during the material change. I went to advanced settings and moved the PLA at 260'c to make sure all the black ABS was removed from the nozzle. I had no problems with blocked nozzles.

     

  2. Do you still have the original sd card, the one that came with your printer. Does that one cause problems?

    Which make/size causes problems, It would be interesting to know which ones to avoid.

     

    The card was not the one that came with the printer, thats probably in a toy box somewhere. The card is an old Lexar 1GB.

     

  3. A massive thanks to illuminarti for conducting a test print. I looked for damaged wires from the controller to main board but found nothing so gave it another print and got the same disastrous result. I copied the file from one SD card to another and all seems to be well so a word of warning, Your Ultimaker may have trouble reading from certain SD cards. looks like another thing needs adding to the trouble shooting list unless i missed it all ready.Once again thanks illuminarti for your troubles especially over the festive period. Hope you find a use for it.

     

  4. My UM2 at present is proving somewhat problematic. I have not achieved a useful print for 2 weeks now. At first the print head temp sensor was reading 60c too high. A little prodding and poking seems to have cured this for now but I am still unable to print. My second or third layers are missing bits of infill it seems to pump (hard) a thick slow line of infill in the middle of the chosen area then move on to the next layer. I thought I would go back to my first print to see how that went only to find that massive random underextrusion seems to randomly occur and the Z height also drops by about .5mm or more resulting in failed prints. unfortunately i cant find the SD card containing the original print so don't know if its slicing issues or printer issues.

     

  5. Thanks gr5 i tipped the um2 on its side to how easy things are to get to but thought the wiser at this time of year. Turned it back up right and things are reading as they should be for now at least. I will have a proper look in a day or three as there must be something loose somewhere

  6. My nozzle seems to have gained an extra 40c over night. When I turn my UM2 on the Nozzle temp is reading 82c at ambient room temp and the bed is at 20c. Any easy pre-Christmas Fix's. I have done a factory reset an re-installed the latest firmware but it still thinks its running hot.

     

  7. I thought it was but I just finished a cookie cutter without glue and it stuck just fine. But yes pritt stick is what they are talking about. Staples finest is included with the UM2

     

  8. Apologies go out to Daid there is a new cool option for the fan that ramps it up to 100% at what ever layer you choose. Nice work but looking at the print PLA needs 100% from layer one as i think it was set to five and the base it looking a bit deformed.

     

  9. How do i write this in more than one topic?

    Apologies go out to Daid there is a new cool option for the fan that ramps it up to 100% at what ever layer you choose. Nice work but looking at the print PLA needs 100% from layer one as i think it was set to five and the base it looking a bit deformed.

     

  10. Ok so maybe Daid has included a sneaky cooling option that only turns the side cooling fans on once the print has reached a couple of layers up approx 10. They are not at not 100% on but at least they are on. The might be getting faster but its hard to tell but as im writing this next to the printer they seem to be getting louder. layer by layer its getting louder maybe i should have more faith in my Ultimaker and the team.

    Edit. You can select tune - fan speed whilst printing and yep they get faster layer by layer. .

     

  11. Cura 13.11 is out in the wild but don't update your firmware just yet. After having a 90% failure rate on my new Ultimaker 2 due to SD card read errors I updated my firmware. However now I cant even print beyond 1 layer heigh as the side fans no longer work.

×
×
  • Create New...