Jump to content

NoviceExpert

Member
  • Content Count

    4
  • Joined

  • Last visited

Everything posted by NoviceExpert

  1. @tinkergnome Thanks a bunch that worked perfectly, now my startup G-Code is back to working properly.
  2. I have been using the old 15.04.6 version of Cura for a long time. I have been advised to upgrade to the beta to check out the new features and so far am impressed with the 4.0.0 beta. However, I like my bed and extruder to heat up at the same time and these added lines of G-Code prevent that when I slice. M140 S{print_bed_temperature} M105 M190 S{print_bed_temperature} M104 S{print_temperature} M105 M109 S{print_temperature} M82 ;absolute extrusion mode Where do these lines get added, because I used to be able to heat both at the same time with 15.04.6 with the following code. M107; FANS OFF M140 S{print_bed_temperature} M104 S{print_temperature} G91; RELATIVE POSITIONING G28; HOME ALL AXIS M84; KILL MOTORS M109 S{print_temperature} G90; ABOSOLUTE POSITIONING G1 X5 Y5 F10000; MOVE CLOSE TO HOME G28; HOME ALL AXIS G29; PROBE BED M190 S{print_bed_temperature} G1 Z100; RAISE Z-AXIS TO 100MM G1 X0 F1000; MOVE SLOW TO HOME G92 E0; ZERO EXTRUDER G1 E10; PRIME NOZZLE M25; WAIT FOR USER G92 E0; ZERO EXTRUDER G1 F{travel_speed}; START M140 S60 G92 E0 I don't want to have to remove the lines everytime I slice a print, can these lines be edited or taken out of start G-Code somewhere?
  3. Sorry, don't mean to intrude. I am from the Robo 3D forum and I absolutely love what you have done with Cura 15.06.02! I have changed a few things so that I can use this with different nozzles, a different build platform, and my custom G-Code. If anyone has a 3D printer that's not an Ultimaker, but loves Cura to pieces, you can check out this link. http://bit.ly/1g8tYPc To change this: To this:
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!