Jump to content
Ultimaker Community of 3D Printing Experts

Tarkahn

Member
  • Content Count

    12
  • Joined

  • Last visited

  • Days Won

    1

Tarkahn last won the day on October 3 2015

Tarkahn had the most liked content!

Community Reputation

2 Neutral
  1. Thanks everyone! Problem solved. I'm now convinced it had nothing to do with cura settings. It was a "hardware" problem. I didn't have the Bowden Tube installed all the way into the hot end and the extrusion material was bowed through the nozzle and not entering the hot end in a proper way. When I accidentally discovered this, I pushed it all the way in, re-fed the material and now it's working flawlessly at all original settings. Still, I'll be sure to play around with initial layer width and flow settings just because it's interesting to see what effect those have.
  2. I am currently playing around with line width and flow -also I'll reset the buildplate a little closer to the nozzle (more resistance against the paper) and see if that helps. I also did a test of line width set to 200 and got a slightly better result though. a I'll also change the brim to a skirt so it's a little clear about the continuity between the skirt and the actual model - I see your point about the model being perfectly flat on the buildplate I'm convinced that it IS on the buildplate and is not an overhang issue - I'll ignore the misleading red and assume cura knows what
  3. Thx for the response Framar. I've included a picture of Layer one and only part (just over half) of layer two. Blue number one represents the very first layer - the fans were not running. Yellow number two represents Layer two which began on the left side on a crosshatch pattern and that is when the fans started to spin. I aborted so I could take this image of first and partial second layer. the first layers are terrible and so you can see why I'm assuming there is some sort of over hang issue at the buildplate. I'm including machine settings also just in case there is some i
  4. I have also attemted to update the firmware on my ultimaker 2 - it is now version 3.3.0
  5. I've included picture. After I installed the newest version of Cura (4.4.1) I now get an overhang at the bottom layer where it should be flat with the build-plate. This has never been an issue until I just today installed the newest version. I assumed the print would automatically touch the buildplate - Is there a trick to getting this back the way it used to be? I also tried an earlier version of cura and got the same problem. The first few layers are printing support material - it looks terrible. You can also see from the second image that I have "Automatically drop models to the buil
  6. Update: As a test I installed a prior version and unfortunately the overhang on the bottom layer persists. grrrr
  7. I've included picture. After I installed the newest version of Cura (4.4.1) I now get an overhang at the bottom layer where it should be flat with the build-plate. This has never been an issue until I just today installed the newest version. I assumed the print would automatically touch the buildplate - Is there a trick to getting this back the way it used to be? You can see from the image that I'm testing this out by printing some flat plates - I've searched the forums but have not been able to find an answer to this specific problem. I'm printing with an Ultimaker
×
×
  • Create New...