Jump to content
Ultimaker Community of 3D Printing Experts

Makero86

Member
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Makero86

  • Birthday 09/11/1986

Personal Information

  • Field of Work
    Education
    R&D / Exploration
  • Country
    ES
  1. Hi gr5! Thanks so much for your reply. I have checked everything: - I heard the "click" so the switch is right placed and is being hitted when returning home point. - I checked the motherboard, and the cable is right connected. - I have pressed the switch when homing (printer does not stop) So, with this information, I think there must be some electrical failure :( What am I supposed to do? Thanks so much!
  2. Hi guys, Im having an issue with my new Ultimaker 2+ . Its happens when I start a new printing, and when the print is already finished. It seems like the printer does not recognize the home position, and it hits on the left cornet, making a horrible sound. I have recorded 2 videos to show this strange behavior of the printer: Can you please help me to fix it? Thanks in advance!
  3. Hola a todos Tengo una Ultimaker 2+, y todo ha ido bien hasta el momento, llevo bastantes horas de impresión, pero recientemente, ha empezado a hacer algo muy raro. Cuando comienzo una nueva impresión, los motores van hacia HOME, pero parece ser que no detectan el final, y siguen girando, haciendo unos ruidos muy raros y peligrosos. Os pongo dos vídeos cortos (escuchad el sonido), he grabado exactamente lo que ocurre para que podáis ver el problema en cuestión y echarme un cable: Al iniciar una nueva impresión hace esto: Al acabar o cancelar una impresión, hace esto: Tengo el CURA, a última versión, y el firmware también. Tengo miedo de que esto acabe por dañar la impresora. De antemano, muchas gracias por la ayuda! ¡Saludos!
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!