Jump to content
Ultimaker Community of 3D Printing Experts

infocom

Member
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  • Country
    US
  1. Now, I am getting a message:"Difference between detected height of both PrintCores exceeds realistic values. I tried active, and manually leveling of the table without any success.
  2. You were right on. I took the PVA spool off, and now I can select the material. I have the Ultimaker 3. Yes, I have a material station. Thanks.
  3. I am trying to load PLA Silver. Ultimaker is displaying PVA is not compatible with the AA 0.4 Printcore. I continue, and Material Type appears. It said material not detected. I try to select material, but it changes back to displaying PVA is not compatible with the AA 0.4 Printcore, before I can select PLA.
×
×
  • Create New...