Jump to content

kussf

Member
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  • Country
    FR
  1. Hi, Same problem here since i installed Tinker Firmware. Another recurrent problem is a big retraction after finishing a print. I have to move filament 50-100 mm and extrude a little amount of it in order to start next print.
  2. The temperature for PLA is set to 210°C but no reference to nozzle diameter on the printer's menu (My nozzle is set to 0.8mm in cura, i can see it in the header of gcode) Maybe because i flashed UM2 extended firmware, should i flash UM2 extended + firmware instead (i have an UM2 extended with Bondtech extruder, 50W heater and 3dsolex nozzles) Thanks
  3. Hello I have installed latest Tinker firmware for ultimaker 2 extended My printer has Bondtech extruder, 50W heater and 3dsolex nozzle The print temperature for PLA is set to 210°C on the printer, but during print, the temperature is 240°C I'm using a 0.8mm nozzle, is there a temperature compensation for nozzle diameter somewhere ? I don't understand why temp isn't 210°C Thanks
  4. Je viens de me rendre compte qu'avec Cura 2.7.0 et Cura 3.0.4, avec "Ultimaker 2 Extended+" sélectionné, profil d'impression "normal", les vitesses d'impression sont définies comme suit par défaut : Paroi externe 25mm/s Paroi interne 53.3 mm/s Alors qu'avec Cura 2.1.3, dans les mêmes conditions, mais avec le seul profil disponible, c'est à dire "fast print", j'ai : Paroi externe 25mm/s Paroi interne 20 mm/s Comment expliquer cette différence ? Est-ce normal que je n'ai qu'un profil défini par défaut ?
  5. Oui mais il passe à zero quand je mets infill à 100%
  6. Voici une copie des paramètres de remplissage. Mais le vide est entre deux parois, pas entre paroi et remplissage. Je viens de lancer en changeant la vitesse d'impression des murs intérieurs, ca a l'air d'être la solution. C'est tout de même étonnant car j'utilise les paramètres par défaut de Cura, sauf hauteur de couche et taux de remplissage. Bug de Cura ou problème lié à la faible section de ma pièce ?
  7. Voici une copie de mes paramètres : Mais une des deux pièces sur les photos précédentes à été imprimée en mettant la vitesse à 50% sur l'imprimante.
  8. Bonjour, J'ai un problème d'impression sur une imprimante UM2 extended équipée d'un bloc Olsonn avec une buse de 0.8mm Je définis mon imprimante dans Cura comme une UM2 + extended alors que ce n'est pas réellement une +, afin de pouvoir stipuler le diamètre de buse. J'imprime ma pièce avec les paramètres recommandés dans Cura à 100% de remplissage, seule la hauteur de couche est changée à 0.15mm (au lieu de 0.2) Il y a trois murs sur la pièce, j'ai systématiquement le mur intérieur qui ne touche pas le mur extérieur qui lui est accolé. Mais pas de vide entre remplissage et mur intérieur ni entre les deux murs extérieurs. Vous pouvez voir un exemple en pièce jointe mais ce phénomène arrive quelque soit la forme de pièce : Sur cette photo, on voit le haut d'une pièce : https://photos.app.goo.gl/OdD649vBFHQmSWLY2 Sur celle-ci, l'impression a été arrêtée avant la fin : https://photos.app.goo.gl/wXistYQOzK7OhOGm1 J'ai vérifié les tensions de courroies, mon niveau de plateau, mon bowden a été changé, le coupleur teflon aussi. Auriez vous une explication ? Merci
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!