Jump to content
Ultimaker Community of 3D Printing Experts

hermusrudy

Dormant
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  1. I use a 0.4mm nozzle. The line width stood at 0.35 mm the bottom / top layer at 0.75 mm. This print (see photo) shows the line width at 0.4 and the bottom / top layer at 1mm. There is some improvement but it is still not as it should be. Thank you for the reply.
  2. Thanks for your response. I use 5 top layers for this print. The walls are not perfect but not as bad as clear underextrusion problems that I can find on this forum. I have already done some things to counter underextrusion. Changing print settings does help, but my prints are still less qualitative than before. I would love to hear from you, kind regards.
  3. Hi, Since a while my prints look like this. I always used the standard Cura settings (all versions). Coupler, hotend and belts have already been replaced. My printer is the ultimaker 2+. Does anyone have an idea what the problem is here? Thanks in advance. .
  4. Hoi, Kan iemand mij verder helpen? Sinds een tijdje zijn mijn prints niet mooi meer. Ik gebruikte altijd, zonder problemen, de standaard instellingen van Cura (alle versies). Maar tegenwoordig zien m'n prints er zo uit, zie foto's. Ik heb de aandrijfriemen, hot end en coupler al eens vervangen. Zonder resultaat. Als iemand mij kan zeggen op welk probleem ik best kan verder zoeken, of een oplossing heeft, dan hoor ik het graag. Alvast bedankt.
×
×
  • Create New...