Jump to content
Ultimaker Community of 3D Printing Experts


  • Content count

  • Joined

  • Last visited

Community Reputation

0 Neutral


  • Field of Work
  1. I have a 101 Hero 3D printer. It worked fine on my old Win 7 Laptop (till that started acting up....) then I saw that Cura would run on OS X. So, picked up a MacBook Air (10.13.2), installed the OSX VCP driver, and can see "CP2102 USB to UART Bridge Controller" show up when I plug the printer in but Cura can't see the printer. I have tried Cura 3.1 and Cura 15.04.06 and neither recognize the connected printer. I'm at a loss where to go to next. The USB port works fine with anything else. Could reeeealy use some guidance on this.
  2. Same file, two prints = two results

    Ok, I gotta ask.....how did you install the software to get the printer to be recognized? I tried two different version of Cura (3.x and 15.x) and neither one sees the printer. My system report shows "CP2102 USB to UART Bridge Controller" but that's it. Cura doesn't recognize that as a legitimate printer.
  3. Cura 3.1 crash at startup in Mac High Sierra

    Cura opens fine for me (10.13.2) but will not recognize the printer at all.
  4. Cura 3.1 will not install MacBook Air 10.13.2

    Nevermind, I goofed on install process.
  5. I have a freshly formatted drive and fresh install of MacOS 10.13.2 and when I attempt to install the cure dmg (Ultimaker Cura-3.1.0-Darwin.dmg) the install starts, the Cure icon bounces on the dock then it just closes with no errors and no install. At a loss of what to do from here as I don't see any posted or site that address my scenario. Would love some help as I picked up this MacBook specifically to run the 3D printer. Link to recorded vid of process: https://photos.app.goo.gl/UwSLrbKkhCsZJhWt2

Important Information

Terms of Use Privacy Policy