Jump to content

Linusthehound

Member
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  • Field of Work
    Other
  • Country
    US
  • 3D printer
    Ultimaker 2 Extended +

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Ultimaker 2+ for sale. It is used, but in like new condition. Produces great prints time after time. http://ebay.us/6s6o1A?cmpnId=5338273189
  2. I can't figure out what I'm doing wrong here (I'm pretty new to this), but I keep getting this issue when printing. I've tried it slow and normal speed, higher and lower temp, etc and can't seem to fix it. Is there a setting I'm missing that is causing this?
  3. Thanks, I used a glue stick for adhesion and it seems to be working very well. Funny thing, I did abort the print job, let it cool off and restarted it. Now it has a little over three hours. I think the first few layers just take forever. I had never used Nylon before, the guy I got the printer from gave me some. From little I can tell so far I really like it....I will check the compatibility button next time.
  4. I'm new to this so bear with me. Cura estimated my print time at 3.5 hours with Nylon and 30 minutes into the print (Ultimaker 2+) the machine is saying 30 hours left. I'm sure I have a setting off somewhere, any ideas? Also, when choosing the material on the printer it didn't give me the option of Nylon? Any idea why and what I can do about this? I've only had this printer for about a week, got it pre-owned and still trying to figure out what I'm doing.
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!