Jump to content
Ultimaker Community of 3D Printing Experts

Yves_K

Member
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  • Field of Work
    R&D / Exploration
  • Country
    FR
  • 3D printer
    Ultimaker 3
  1. Good afternoon, I am having adhesion problems with M ABS from NeoFil. This never happened before and I have printed numerous pieces without problem. Now I cannot even finish the brim of a piece and even less make an XY calibration. I have cleaned my glass plate, put a new coat of glue, checked and cleaned my nozzles, made a manual leveling, followed by an automatic leveling. Nothing seems to correct the problem. Any clue as to what can happen ? Thank's in advance
  2. Thank you for your answer. However the problem solved itself when I restarted Cura for the third time after a power shutdown. I had a message stating that my profiles had been corrupted and that I had to do a reset. Of course this erased evreything and I am recreating my profiles one by one. I will export them one by one now. Thank you
  3. I just switched to Cura 3.4 and I have no profiles left. Even by selecting an Ultimaker filament, Cura is unable to slice. In the menu Settings/Profiles I cannot create a new profile since the line"create profile from current settings ..." is disabled. Any idea on what os going on ?
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!