Jump to content
Ultimaker Community of 3D Printing Experts

rcfocus

Member
  • Content Count

    34
  • Joined

  • Last visited

Everything posted by rcfocus

  1. Thanks smartavionics, the auto-orientation extension works. This workaround will save me a lot of time.
  2. ? Mine is UM3. I don't have UM2+ and don't know it doesn't support auto-leveling. As you, I don't use glue on glass. Before each print, I clean the glass by alcohol carefully. So far, I never encounter this kind of issue. So, this method works well for me. If you can find a solution then you probably have to replace the glass with a new one.... at least to test if it is due to the glass.
  3. Have you tried manual-leveling? Auto-Leveling uses the first layer to compensate the Z-offset. I think it could have problem if the offset is too large. Since you don't have the issue until recently, it might be caused by improper force while removing the prints. Or, someone played with your printer and you don't know that. The plate (under the glass) might be bended by the improper force. By doing a manual-leveling, you adjust the screws under the plate to ensure the offset is within a proper range. Then you can still use auto-leveling when printing.
  4. Hi Experts, I probably found a Cura-3.4.1 slicing bug. I am building an Ultrascope (http://www.openspaceagency.com/ultrascope), a printed telescope. The STL files are provided the Ultrascope team. The first STL file is recommended to be printed with layer height 0.15mm. But it fails to print. Look at the sliced layers, some part of the first few layers is missing. But when I use 0.1mm layer height, it is correct. The original STL file and screen snapshots of both 0.15mm and 0.1mm are attached. The right-hand side of 0.15mm has the issue. 1-Hexagon-1.stl
  5. Thanks you gr5. I will try different Initial Layer Height values. Hi Dim3nsioneer, the material is PLA.
  6. I will try manual leveling. On Cura 3.4.1, the bottom layer thickness seems calculated by "Bottom Thickness / Bottom Layers". The Fine profile already sets Bottom Thickness = 1mm and Bottom Layers = 10. So the layer thickness should be 0.1mm. Is this correct?
  7. I just print the cube with Acceleration Control and Jerk Control disabled, Horizontal Expansion = 0mm and Initial Layer Horizontal Expansion = -0.25mm. Unfortunately the measured X & Y error is almost the same as before. The measured dimension is 10.19x10.10x9.90mm. It looks like Acceleration Control and Jerk Control don't matter in this cube test. Then I enable Acceleration Control and Jerk Control again, set Horizontal Expansion to -0.07mm & Initial Layer Horizontal Expansion = -0.32mm. This time I get 10.00x9.98x9.93mm (excluding the elephant foot). The result is
  8. Thanks gr5 for comment. I will try to turn off acceleration control and jerk control. I have used the "chamfer trick" for many years (since UM2). But it is really very very inconvenient for my case. I design 3D models for customers and use UM3 to verify the design. Finally customers will make the mold according to my design. I hope the design is consistent. If I add chamfer then there will be a risk that I forget to remove it before sending the model to customer. In fact, chamfer is also not perfect solution. I have tried chamfer from 0.2mm to 0.8mm, 45 degree. The resu
  9. The "elephant foot" issue is improved on my Ultimaker 3 by setting "Initial Layer Horizontal Expansion". But it is not fully resolved. I have tested several expansion values from -0.2mm to -0.4mm. By inspecting the prints in microscope, the 1st layer is fixed but the 2nd layer is still wider than expected. So, I think it would solve the problem if I can also adjust the 2nd layer expansion. I also find another issue. The printed hole is always smaller than expected. So, I print a cube 10x10x10mm to verify the issue. The measured dimension is 10.2x10.12x0.97mm (excluding the elephant
×
×
  • Create New...