Jump to content

rupobk

Member
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  • Field of Work
    Other
  • Country
    DE
  • 3D printer
    Ultimaker 2+

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hallo Leute, gibt es eine Möglichkeit, vor dem Update der TinkerGnome firmware auf dem UM2+ die Konfiguration zu sichern. Ich weiß nicht mehr genau, was ich alles eingestellt habe u. möchte nicht nochmal von vorne beginnen, das Ding wieder mühsam zu konfigurieren. Ich habe jedoch dazu im Forum nichts gefunden ...
  2. Danke Leute, ich glaube das war die Lösung des Problems, ich war zu weit weg von der Platte. Drucke gerade einige Teile u. im Moment hält alles bombenfest. Ich denke, wir können das Problem abhacken, ansonsten melde ich mich wieder.
  3. Hallo StephanK, ja, ich habe das Problem noch. Der Drucker ist der Ultimaker 2+. Ich nutze darauf normalerweise die BuildTAK-Platte, auf der alles klebt, leider nicht das EcoPLA. Ich habe es mit allem möglichen versucht, auch mit der originalen Glasplatte, mit Haarspray, Holzleim, DimaFIX, verschiedenste Temperaturen usw. Es klebt nicht bzw. macht bereits bei der ersten Schicht Warping. Mit jedem anderen Material, z. B. Innofill Pla, das ich gestern probiert habe, geht es tadellos ohne irgendwelche Probleme. Leider habe ich mich zuviel auf die guten Rezensionen bei 3DJake verlassen u. gleich 8 Rollen verschiedenstes Eco-Pla bestellt u. komme damit jetzt nicht zurecht. Was ratest du mir?
  4. Interessante Geschichte: habe das günstige Eco-PLA Filament von 3Djake bestellt u. bin jetzt am testen. Laut Meinungen auf der Internetseite, relativ unproblematisch verwendbar mit Hotend 205° u. Druckbed 55°. Meine Erfahrungen sind die folgenden: - auf Druckbettunterlage BuildTak, wo sonst alles haftet, haftet Eco-Pla von 3Djake überhaupt nicht, weder mit 30° noch mit 70°. Es haftet erst mit Haarspray-Behandlung - aber was noch viel blöder ist, es ist sehr schwierig die erste Lage zu drucken. Es gelingt mir nicht, weil nämlich so ein Effekt wie Warping passiert. Er druckt z. b. von außen nach innen Bahn für Bahn. Auf einmal beginnt ganz innen eine Seite sich zu heben u. nicht mehr am Boden zu kleben u. das sowohl bei 30° als auch bei z. B. 60° od. 70° Druckbetterwärmung. Wie kann das sein u. wie kann man das beheben. - sollte es gelingen die erste Lage einigermaßen vernünftig zu drucken, dann gelingt der Rest tadellos ... Was mache ich falsch?
  5. rupobk

    Gcode Startsequenz

    ich hab das zig mal versucht, aber es hat nie funktioniert. Gerade eben hab ich's wieder probiert u. jetzt funktionierts mit G1 F200 E40. Ich glaube jetzt auch verstanden zu haben, warum: dadurch das ich andauernd mit der Gcode-Sequenz für den Extruder herumgespielt habe, hat der Extruder wahrscheinlich einen zu großen retract gemacht u. dann werde ich mich immer weiter vom Hotend entfernt haben. Ich nämlich diesmal einen Materialwechsel gemacht u. dann anschließend die Gcode-Sequenz geschickt, dann hats auf Anhieb funktioniert. Sind halt wieder ein paar Stunden drauf gegangen, aber das ist ja auch das tolle am "3D-Sport". Danke für deine Hilfe u. jetzt poste ich gleich noch ein Problem ...
  6. Guten Morgen, habe ein kleines Problem, für das ich noch keine Lösung gefunden habe: - wenn ich normal über Cura ein Objekt mit den Machine Settings G-code flavor=Ultimaker 2 drucke, dann macht der UM2+ genau das, was er soll, er heizt auf, extrudiert das Material u. beginnt zu drucken u. macht seine Arbeit - wenn ich über Octoprint drucke, dann heizt er korrekt auf, versucht Material zu extrudieren, es gelingt ihm aber nicht u. er beginnt dann zu drucken, nachdem er die ersten Bahnen gedruckt hat, kommt irgendwann Material u. ab dann druckt er normal. Wie kann ich dieses Problem beheben? Meine Einstellungen sind die folgenden: - In Cura bei den Machine Settings G-code flavor=Marlin eingestellt Auch, wenn ich z. b. die folgenden G-Code-Befehle händisch eingebe, dann extrudiert er kein Material, warum? G21 ;metric values G90 ;absolute positioning M82 ;set extruder to absolute mode M107 ;start with the fan off G28 Z0 ;move Z to bottom endstops G28 X0 Y0 ;move X/Y to endstops G1 X15 Y0 F4000 ;move X/Y to front of printer G1 Z15.0 F9000 ;move the platform to 15mm G92 E0 ;zero the extruded length G1 F200 E10 ;extrude 10 mm of feed stock G92 E0 ;zero the extruded length again G1 F9000 ;Put printing message on LCD screen M117 Printing... Das sind ja genau die Startbefehle, mit denen er alles machen müsste. Aber speziell der Befehl G1 F200 E10 versucht zwar Material zu extrudieren, letztendlich kommt aber nix, wieso? Wäre euch dankbar für eine Lösung ...
  7. Danke. Will hier nicht diesen Thread strapazieren, wo es eigentlich um ganz was anderes geht. Nur noch soviel zu deiner Antwort Smithy: ich habe den UM2+ gebraucht gekauft u. er hat als Heizbett-Unterlage über der Glasscheibe die BuildTak-Platte, die grundsätzlich gut funktionieren soll u. entsprechend habe ich daher nicht mit Pla sondern mit Petg begonnen, da ich beim alten Drucker Pla relativ gut in der Hand hatte u. scheinbar Pla beim UM2+ sowieso kein Thema sein sollte. Entsprechend hatte ich Petg bei der ersten Schicht auch relativ gut in der Hand u. ausserdem soll es ähnliche Eigenschaften wie Abs haben, aber viel einfacher im Handling sein. Soweit habe ich Petg auch im Griff, bis auf das Fädenziehen, aber das ist ein anderes Thema. Jetzt werde ich mich voll u. ganz dem Pla widmen u. dann sollte ich das wohl bald in Griff bekommen. Ich denke, eines meiner Probleme ist auch, dass ich die erste Schicht oft zu schnell verfahre, das wird mein nächster Test werden. Da werde ich mich heute Nachmittag wohl aus dem Krankenbett bemühen u. mal wieder loslegen. Im Grunde genommen, bin ich ja gleich verrückt, wie ihr alle, hi, hi ... Ich werde dann eventuell einen neuen Thread öffnen, falls ich noch Probleme od. Fragen habe. Danke inzwischen Smithy u. baggerherman. Wir lesen von einander ...
  8. rupobk

    Mehrfarbiger Druck

    jetzt wird mir das ganze verständlicher. Kannst du mir dazu vielleicht auch Literatur od. Youtube-Videos nennen, wo man das detailliert nachlesen/schauen kann?
  9. rupobk

    Mehrfarbiger Druck

    das slizen in Cura sehe ich nicht als Problem, das zeichnen selber ist die Schwierigkeit, welche Software verwendet man da. Ich kann mir nur sehr schwer vorstellen, wie ich Farbschicht für Farbschicht separat zeichnen soll. Wie muss man sich das vorstellen bzw. gibt es da spezielle Softwareprogramme, wo man bestimmte Schichten einfärben kann u. dann diese separat exportieren kann. Ansonsten ist das doch ein Rießenaufwand, das alles in einzelne Teile zu zeichnen od. sehe ich das falsch?
  10. Hallo Leute, mal ne grundsätzliche Frage: ich würde gern auch mehrfarbig drucken u. mein UM2+ ist darauf vorbereitet. Ich habe aber noch keine vernünftige Software bzw. Lernprogramm gefunden, um mehrfarbige 3D-Objekte zu zeichnen. Normalerweise zeichne ich in Inventor od. Fusion360, aber so wie ich das verstanden habe, ist das ganz schön kompliziert u. enorm aufwendig, mit diesen Programmen zwei- od. mehrfarbig zu zeichnen. Wie seht ihr das bzw. welche Erfahrungen habt ihr gemacht?
  11. hei smithy, liege da krank im bett u. lese gerade euren thread. finde das einfach toll, was ihr macht. ich habe seit kurzer zeit auch einen um2+ u. kämpfe noch mit den rudimentärsten dingen. hatte vorher einen anycubic i3 mega wo ich schon stunden u. tage gekämpft hatte, bis ich beschlossen habe, was vernünftiges anzuschaffen. interessant ist nur, dass die einstiegsprobleme bei allen druckern gleich sind. es ist immer diese verdammte erste schicht, mit der ich am meisten kämpfe. habe beim um2+ mit petg von extruder begonnen zu drucken, was ich im großen u. ganzen relativ schnell im griff hatte (ich spreche immer noch von ganz primitiven drucken). jetzt probiere ich gerade mit dem ecopla von 3djake rumm, aber die erste schicht klebt entweder nicht od. hebt sich nach der 5.-6. reihe. mal schauen, wie lange ich da noch "rummurxe". inzwischen wünsche ich euch noch viel spass u. "ein schönes wetter", wie man auch hier in südtirol zu sagn pflegt ...
  12. Hallo Birk, ich habe die Fritz!Dect 200 im Einsatz, funktioniert perfekt. Damit schalte ich eine Steckerleiste, an der der UM2+, Octoprint usw. hängen. Die Einstellung ist ganz einfach, der UM2+ u. der Raspberry Pi brauchen bei Leerlauf wenige Watt, also habe ich z. B. eingestellt, wenn der Watt-Verbrauch unter 100 W ist, dann hat der UM2 fertig gedruckt u. er kann abschalten.
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!