Jump to content
Ultimaker Community of 3D Printing Experts
  • Sign Up

Tino

Member
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  • Country
    DE
  • Industry
    Other
  1. Thank's Nallath! This was the reason... I forgot that I deactivate it.
  2. I had problems with Cura 4.6.1 to find and connect my Ultimaker S5 over the network. Cura does not find the printer automatic and manually also doesn't work. The IP is correct and working with a browser. The Cura-Log show me these lines: 17x... 2020-05-18 14:58:58,696 - DEBUG - [MainThread] cura.Machines.Models.DiscoveredPrintersModel.checkManualDevice [161]: Could not find a plugin to accept adding 172.21.161.11 manually via address. 2020-05-18 14:58:58,924 - DEBUG - [MainThread] cura.Machines.Models.DiscoveredPrintersModel.checkManualDevice [161]: Could not find a plugin to accept adding 172.21.161.11 manually via address. With 4.5 it works fine.
  3. Das kommt mir irgendwie sehr bekannt vor. 😅 In unserer Firma ist es genauso, dem S5 wurde auch eine feste IP vorgegeben. Die intere Verbindung funktioniert, ich kann über das Netwerk (Cura) auf den Drucker zugreifen, aber der Drucker kommt von sich aus nicht ins Internet. Laut Aussage des Mitarbeiters ist der Drucker in der Firewall komplett freigeschaltet, aber es gibt Seitens des Druckers keine Anfragen an die Firewall. Es gab mal eine Anfrage, welche funktioniert hat, aber kurze Zeit später suchte er wieder über eine LocalLink IP den DHCP-Server. Seitdem gab es keine Aktivitäten von seiner Seite aus.
×
×
  • Create New...