Jump to content
Ultimaker Community of 3D Printing Experts
  • Sign Up

servaasusa

Member
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

2 Neutral
  1. I think what you are seeing is infill bleeding into walls causing artifacts. One other thing to try is increasing the wall thickness to 1.2mm. For the A8 I recommend trying an older (simpler) cura version 14.07 as the defaults that come in the Anet instructions work great out right of the box. I was unable to find the download on their main site but this page has it. (make sure to scan as I can't vouch for the source) http://domoticx.com/3d-slicer-cura-software/ I am in the process of updating to version 4.5, I will post my 4.5 slicer settings once I get it sorted(producing similar GCODE to my 14 slicer settings). Pm me if you don't see it in a week. I might even post it to ultimaker so they can update the defaults as I am sure we are not the only A8 users that have encountered this issue..
  2. I ran into similar issues with the defaults. Try the following infill settings (Must be in advanced view mode) Uncheck "Infill before walls" setting try lower "Infill overlap percentage" 15%
×
×
  • Create New...