Jump to content
Ultimaker Community of 3D Printing Experts
  • Sign Up

bmonroe

Member
  • Content Count

    10
  • Joined

  • Last visited

Everything posted by bmonroe

  1. Ok, if you're the type that struggles to set the clock on your microwave, UM's flavor of Cura is for you. But you're flat wrong about S3D not handling dual extruders well. My son and I both have dual machines (mine is similar to UM's - his is dual directs sharing the Xaxis. ) S3D handles them both quite well, which is yet another reason we use it. Cura isn't slow, UM made it that way... Features? you gotta be kidding me.. I already listed some things it won't do... there are others.
  2. both of mine have a .4 nozzle so, what's the differences?
  3. Oh, it's FULL of flaws. How about, not having control over where support goes? or being able to select the lateral distance support is from the model?!? Add those to the things I've already listed. Ultimaker's flavor of Cura is pitiful. SO SLOW!!!! takes forever to purge, set height, and table level it's frustrating.. the table is mechanically level, turn off the auto-level! And spewing the purge all over the inside of the machine, later trapping it under the table. I had a Stratasys machine 20 years ago that caught all the purge in a box to be easily emptied later. I shamelessly copied that for my personal machine. It'll take some time to get the FFFs right but I'm wholesale changing R&D machine at work to S3D.
  4. Really? can you tell me how to have different fill densities for each part when printing multiple parts in the same run? Or how to have the machine print focused on a single part before it goes to another? I built my own machine 5 years ago (which is so similar to the S5 that it is spooky) and tried all the free slicers available at the time, including Cura. Once I tried S3D, it was an easy choice to pay the very reasonable license fee, and I've never been sorry. Recently my company bought an S5 Pro for my lab (which is why I'm here). I'm VERY disappointed with Cura, you'd think they would have improved it by now.
  5. Firmware 5.7.2 reset printer... still no joy https://youtu.be/sDS_f9HP5S0
  6. Yes. the problem isn't connecting - WiFi is working.. I've not been able to get the printer to enable hardwire Ethernet.
  7. Got the S5 bundle a coupe of weeks ago. I'm able to get WiFi going, but I'm in the outskirts of our WiFi's signal so it's iffy. When I try to enable the Ethernet, the little slide-button on the touchscreen goes green, then goes back off a half-second later. No indication on what the issue is.. I verified the Ethernet is working by plugging it into my laptop so, I'm stumped. Is it possible to check the IP address? My network is not using the typical 192.168.1.1 usually seen with consumer stuff... maybe that's the problem?
  8. ya, figured that out 12 hours ago 🙂 I could never catch it in action to see what it was doing. nice design, think I'll copy it for my home-brew 🙂 I've been running a dual-carriage, Worked but was never really happy with it.
  9. Nevermind... figured it out myself.
  10. Brand New 5S bundle owner. Can anyone tell me what this bracket is for? the head makes lots of trips over to it, almost like there's supposed to be some cleaning gadget there (like my old stratasys had)
×
×
  • Create New...