Jump to content
Ultimaker Community of 3D Printing Experts
Patchy

Cura stopped working altogether

Recommended Posts

Hi, after using Cura (with a Macbook pro) with my new UM2 Extended without significant problems since about 3 weeks, yesterday it suddenly stopped working completely. When loading a new file, it newly goes automatically into layers view. On selecting normal view, the object disappears. One can't select it, it doesn't show the print time, one can't save the gcode. This was 15 mins after using it successfully and without installing anything in between.

After many tries loading different models (which had worked before), I decided to delete the Cura app (V15.02.1 - sent app folder with all contents to the trash) and and installed the latest version (V15.04). It made no difference, still nothing works. However, I noticed it still had the settings from before (UM2 Extended and Cube printers installed - I was not able to find where these settings are to delete them - I thought a completely new installation would be best).

If anyone has any idea what I could try, I would be grateful, thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Taking Advantage of DfAM
      This is a statement that’s often made about AM/3DP. I'll focus on the way DfAM can take advantage of some of the unique capabilities that AM and 3DP have to offer. I personally think that the use of AM/3DP for light-weighting is one of it’s most exciting possibilities and one that could play a key part in the sustainability of design and manufacturing in the future.
        • Like
      • 3 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!