Jump to content
willty

config Cura / Debian / Ultimaker 2

Recommended Posts

Posted · config Cura / Debian / Ultimaker 2

Hi,

i'm using Debian Wheezy/Jessie and i have an ultimaker 2 but i don't manage to print.

I modify groups (tty and dialout) but i can't communicate with ultimaker.

cable is ok (i can upload new firmware) …

Can someone help me ?

thanx

  • Like 1

Share this post


Link to post
Share on other sites
Posted · config Cura / Debian / Ultimaker 2

Why don't you print with the SD card? USB printing is not recommended with the Ultimaker 2

Share this post


Link to post
Share on other sites
Posted · config Cura / Debian / Ultimaker 2

I am curious, why do you say USB printing is not recommended with the UM2?

I have found USB printing quite convenient for doing small prints or quick test prints. I have encountered no problems so far in probably over 50h of USB printing using simplify3D (I have not tried Cura yet). Much, much quicker than swapping SD cards after changing only one parameter.

As far as I know the only problem is if your computer/software crashes mid-print. But people use octoprint/octopi which is a dedicated Raspberry Pi to do printing via USB and UM2.

Share this post


Link to post
Share on other sites
Posted · config Cura / Debian / Ultimaker 2

From what i know, USB printing with large gcodes can cause some errors due to the high transfer load over USB which it can't handle.

I guess that for smaller prints it's ok.

Now don't get me wrong, it works but it's safer to use the SD Card

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!