Jump to content
Ultimaker Community of 3D Printing Experts
leon_73

First bug?

Recommended Posts

Hi all,

I've just downloaded the new version of CURA Cura_15.06.00 but it seems not working.

If I run it ad comon use it does not start and gives no logs.

If I run it as Admin, I get the following log:

Traceback (most recent call last):

File "cura_app.py", line 8, in

File "c:\dev\uranium\UM\Application.py", line 326, in getInstance

File "c:\dev\cura\cura\CuraApplication.py", line 64, in __init__

File "c:\dev\python34\lib\configparser.py", line 937, in __getitem__

KeyError: 'general'

Could you check this out?

Thank you

Leo

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Announcements

  • Our picks

    • Architect Design Contest | Vehicles.
      We're open for entries! - Design and submit your 3D designs of architectural entourage - vehicles - for a chance to win a large filament pack. Presenting an idea, an architectural design or something as big as an urban project isn't easy. A scaled model can really help to get your idea across.
        • Like
      • 14 replies
    • What The DfAM?
      I'm Steve Cox, an experienced engineer familiar with 3D printing. I wanted to share some DfAM guidelines with this community to help and make stronger parts.
      I'm also an Autodesk Certified Instructor for Fusion 360, so many of the images in ...
        • Thanks
        • Like
      • 18 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!