Jump to content
CoffeeCup01

Which Setting Controls Top Layer Speed?

Recommended Posts

Posted (edited) · Which Setting Controls Top Layer Speed?

Hello I'm using v 15.04.2 I set my top/bottom speed to 30mm/s. The option is in the advanced tab. When I open my profile .ini file though and look for the top layer speed it's not there. The bottom layer speed is there though and it's correct at 30.

Another Cura user told me that infill speed controls the top layer and bridging speed. Is that true? Does anybody know what setting controls the top layer speed?

Edited by Guest

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 18 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!