Jump to content
Ultimaker Community of 3D Printing Experts
CoffeeCup01

Which Setting Controls Top Layer Speed?

Recommended Posts

Hello I'm using v 15.04.2 I set my top/bottom speed to 30mm/s. The option is in the advanced tab. When I open my profile .ini file though and look for the top layer speed it's not there. The bottom layer speed is there though and it's correct at 30.

Another Cura user told me that infill speed controls the top layer and bridging speed. Is that true? Does anybody know what setting controls the top layer speed?

Edited by Guest

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Announcements

  • Our picks

    • Architect Design Contest | Vehicles.
      We're open for entries! - Design and submit your 3D designs of architectural entourage - vehicles - for a chance to win a large filament pack. Presenting an idea, an architectural design or something as big as an urban project isn't easy. A scaled model can really help to get your idea across.
        • Like
      • 24 replies
    • What The DfAM?
      I'm Steve Cox, an experienced engineer familiar with 3D printing. I wanted to share some DfAM guidelines with this community to help and make stronger parts.
      I'm also an Autodesk Certified Instructor for Fusion 360, so many of the images in ...
        • Thanks
        • Like
      • 22 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!