Jump to content
Ultimaker Community of 3D Printing Experts
JacksonHiggins

Ultimaker Original X-Axis Sticking

Recommended Posts

Hey guys,

We have had our ultimaker original for about a year and a half now and we have started to encounter an issue with our X axis getting stuck at random places along the rods while moving right. This causes prints to drift drastically across the bed to the left before it starts hitting the X endstop. Everything I have read is about the belts and from my testing it doesn't seem like the belts are the problem. I also took the stepper motor off the belts and tested that it was still in full working order.

Here is a video of the problem occurring when I manually move the axis using the Ulticontroller.

 

Thanks for the help!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Announcements

  • Our picks

    • Architect Design Contest | Vehicles.
      We're open for entries! - Design and submit your 3D designs of architectural entourage - vehicles - for a chance to win a large filament pack. Presenting an idea, an architectural design or something as big as an urban project isn't easy. A scaled model can really help to get your idea across.
        • Like
      • 24 replies
    • What The DfAM?
      I'm Steve Cox, an experienced engineer familiar with 3D printing. I wanted to share some DfAM guidelines with this community to help and make stronger parts.
      I'm also an Autodesk Certified Instructor for Fusion 360, so many of the images in ...
        • Thanks
        • Like
      • 21 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!