Jump to content
Ultimaker Community of 3D Printing Experts

CuraEngine not able to process binary files


rahulbhansali
 Share

Recommended Posts

Posted · CuraEngine not able to process binary files

Hello All,

I am using Cura_SteamEngine version 14.01 linux platform.

Using command line Ascii stl files are processed from CuraEngine but not the binary file. For binary file I am getting Segmentation error.

Let me know how Binary can be processed from CuraEnigne. Below is the command I am using it from command line.

CuraEngine -v -s layerThickness=200 -s sparseInfillLineDistance=200 -s printSpeed=30 -s infillSpeed=30 -s filamentDiameter=1750 -o x.gcode redmica1.STL

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...