Jump to content
Ultimaker Community of 3D Printing Experts
dunc

motor problems with self resetting UMO

Recommended Posts

Hi this is my first problem since i got my UMO. i installed a new heat bed and it work fine and then the nozzle was replace then a few problems occurred.

now when i tried to level the bed and my z-axis will not move at all not up or down and I've tried moving it in the menu on the UMO, power is getting to it because when i try to moves by hand its locked it place, and when the UMO off i can move it.

When i try to print the heated bed and the extruder do not move but the x and y axis move perfectly.

then if a leave it for a minute it start resetting it self ever 5 to 10 seconds.

so i don't know what happening and i really need help on this please,

kind regard Duncan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Taking Advantage of DfAM
      This is a statement that’s often made about AM/3DP. I'll focus on the way DfAM can take advantage of some of the unique capabilities that AM and 3DP have to offer. I personally think that the use of AM/3DP for light-weighting is one of it’s most exciting possibilities and one that could play a key part in the sustainability of design and manufacturing in the future.
        • Like
      • 3 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!