Jump to content
kempton

SD card does not "click" in

Recommended Posts

Posted · SD card does not "click" in

Hi there,

I am experiencing a hardware related problem with the SD card reader on the Ultimaker 2.

When inserting the SD card in the reader, it does not "click" in. Rather, it pushed slightly back by the small spring. A temporary solution is to tape the card so that the ultimaker is able to read. I am looking for a more permanent solution than this.

You may ask why this happened. The answer is that the printer is used by a bunch of unruly design students who thought it best to forcefully pull the card from the machine.

Any suggestions for a more permanent solution?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!