Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
laserwoman

Nothing happens hitting print

Recommended Posts

hi guys ... i gotta excavate this old post, because i am having the same issue with Cura 12.12 on windows 7 .... everything worked fine so far (printer head adjusted and running the leveling wizard successfully, gcode created via "prepare print") but then nothing happens after that with "print" button ... is there anything i overlooked?

Share this post


Link to post
Share on other sites

I had he same of sorts, yesterday I printed the robot, I then changed the Steps per E setting. When I pressed print nothing happened ,the print button stayed highlighted and the printing button was greyed out. Yes I did set the temperature and it was at the set point before I pressed print. I loaded up an older version and it worked fine.

Paul

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Our picks

    • Taking Advantage of DfAM
      This is a statement that’s often made about AM/3DP. I'll focus on the way DfAM can take advantage of some of the unique capabilities that AM and 3DP have to offer. I personally think that the use of AM/3DP for light-weighting is one of it’s most exciting possibilities and one that could play a key part in the sustainability of design and manufacturing in the future.
        • Like
      • 3 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!