Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
laserwoman

Nothing happens hitting print

Recommended Posts

hi guys ... i gotta excavate this old post, because i am having the same issue with Cura 12.12 on windows 7 .... everything worked fine so far (printer head adjusted and running the leveling wizard successfully, gcode created via "prepare print") but then nothing happens after that with "print" button ... is there anything i overlooked?

Share this post


Link to post
Share on other sites

I had he same of sorts, yesterday I printed the robot, I then changed the Steps per E setting. When I pressed print nothing happened ,the print button stayed highlighted and the printing button was greyed out. Yes I did set the temperature and it was at the set point before I pressed print. I loaded up an older version and it worked fine.

Paul

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Our picks

    • How to 3D print with reinforced engineering materials
      Ultimaker is hosting a webinar where we explain how you can achieve and maintain a high print success rate using these new reinforced engineering materials. Learn from Ultimaker's Product Manager of Materials and top chemical engineer Bart van As how you can take your 3D printing to that next level.
      • 0 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!