Jump to content
Ultimaker Community of 3D Printing Experts
Joel38

Probleme après installation upgrade Ultimaker 2

Recommended Posts

Après avoir installé l'upgrade de mon Ultimaker 2 avec grand soin, je l'ai testé et j'ai observé une anomalie assez bizarre. En effet mon feeder tourne en sens inverse au besoin de l'imprimante.

Lorsque que je souhaite mettre en place un nouveau fil, le feeder tourne comme si il voulait le retirer. Et quand il commence à imprimer il retire lentement le fil de l'extrudeuse.

J'ai vérifier le branchement du connecteur E1 (moteur feeder) , il est correcte. J'ai également débranché l'imprimante plusieurs minutes et toujours pareil.

Je vois 2 possibilités : le câblage du moteur du feeder est inversé ou un problème de logiciel.

merci de votre aide

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Taking Advantage of DfAM
      This is a statement that’s often made about AM/3DP. I'll focus on the way DfAM can take advantage of some of the unique capabilities that AM and 3DP have to offer. I personally think that the use of AM/3DP for light-weighting is one of it’s most exciting possibilities and one that could play a key part in the sustainability of design and manufacturing in the future.
        • Like
      • 3 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!