Jump to content
Ultimaker Community of 3D Printing Experts

Probleme après installation upgrade Ultimaker 2


Joel38
 Share

Recommended Posts

Posted · Probleme après installation upgrade Ultimaker 2

Après avoir installé l'upgrade de mon Ultimaker 2 avec grand soin, je l'ai testé et j'ai observé une anomalie assez bizarre. En effet mon feeder tourne en sens inverse au besoin de l'imprimante.

Lorsque que je souhaite mettre en place un nouveau fil, le feeder tourne comme si il voulait le retirer. Et quand il commence à imprimer il retire lentement le fil de l'extrudeuse.

J'ai vérifier le branchement du connecteur E1 (moteur feeder) , il est correcte. J'ai également débranché l'imprimante plusieurs minutes et toujours pareil.

Je vois 2 possibilités : le câblage du moteur du feeder est inversé ou un problème de logiciel.

merci de votre aide

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...