Jump to content
kaartman

Feeder not feeding

Recommended Posts

Posted · Feeder not feeding

Hallo friends, I received a Ultimaker 2 as a gift and just discovered that the feeder does not feed the material, this is on a change of material, the stepper is turning clock-wise and it is as if there is no "gap" for the material to pass through, if I apply some pressure to the material the stepper shaft moves to the right but does not grab the material, I have re-adjusted the material feeder tensioner with no success, any suggestions on how to go about solving the problem will be appreciated

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 10 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!