Jump to content
Ultimaker Community of 3D Printing Experts
Hyperlinks

SD Card Not Saving Extruder Temp

Recommended Posts

I am using a Wanhao Duplicator i3 v2.1 with Cura V15.04.5. When I save the tool path to the SD card and try to print the file, the printer does not recognize or heat the extruder to the set temperature, but it does recognize and heat up the bed. If I re-save the file multiple times (trying in the printer each time) it will eventually work. This problem is very annoying, and I would like to find a solution. The firmware does not allow you to save a custom extruder temperature, and I do not want to have to set the extruder each time I print.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Announcements

  • Our picks

    • Architect Design Contest | Vehicles.
      We're open for entries! - Design and submit your 3D designs of architectural entourage - vehicles - for a chance to win a large filament pack. Presenting an idea, an architectural design or something as big as an urban project isn't easy. A scaled model can really help to get your idea across.
        • Like
      • 24 replies
    • What The DfAM?
      I'm Steve Cox, an experienced engineer familiar with 3D printing. I wanted to share some DfAM guidelines with this community to help and make stronger parts.
      I'm also an Autodesk Certified Instructor for Fusion 360, so many of the images in ...
        • Thanks
        • Like
      • 23 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!