Jump to content
Ultimaker Community of 3D Printing Experts

PrintBite does not last.


Draconis
 Share

Recommended Posts

Posted · PrintBite does not last.

Hi,

I have a Ultimaker 2 with PrintBite on the printbed.

Worked fine at first with large prints (200mm X 60mm) but after 10 to 15 prints the print unsticks from the bed, even regular cleaning with acetone does not resolve the problem.

Small prints are OK at the moment (less than 60mm X 60mm)

A higher bed temp may be the cure but the Ultimaker 2 will only go

to 100 deg c. Can the firmware for the Ultimaker 2 be modified to

increase the bed temp ? Say to 120 deg c ?

Phil

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 12 replies
    ×
    ×
    • Create New...