Jump to content
Ultimaker Community of 3D Printing Experts
Acac

Bondtech / tinkergnome help

Recommended Posts

Hi all! Just installed a bondtech qr feeder on my um2 and it works great but makes a extremely loud humming noise every time it retracts during a print. Its the standard loud stepping motor humm that i have heard on other printers but never on the other ultimaker motors. is there anything I could try to fix this? The motor current is set at 1000 ma and the steps 492.45. If its not a setting issue would i be able to mount the bondtech gearbox onto the old feeder motor if that might help?

Any input is appreciated. Thank you

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Announcements

  • Our picks

    • Architect Design Contest | Vehicles.
      We're open for entries! - Design and submit your 3D designs of architectural entourage - vehicles - for a chance to win a large filament pack. Presenting an idea, an architectural design or something as big as an urban project isn't easy. A scaled model can really help to get your idea across.
        • Like
      • 24 replies
    • What The DfAM?
      I'm Steve Cox, an experienced engineer familiar with 3D printing. I wanted to share some DfAM guidelines with this community to help and make stronger parts.
      I'm also an Autodesk Certified Instructor for Fusion 360, so many of the images in ...
        • Thanks
        • Like
      • 23 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!