Jump to content
Chrizz

Cura 2.3.0 100% Infill not showing and not printing.

Recommended Posts

Posted (edited) · Cura 2.3.0 100% Infill not showing and not printing.

It seems Cura 2.3.0 doesn't want to show the 100% infill and it wont print it either way.

And Cura 2.1.3 does well with showing the infill and printing it.

Cura 2.3.0

cura230.thumb.jpg.03cff3dfa9ee1a3909c2568b8e1dab7e.jpg

Cura 2.1.3

cura213.thumb.jpg.03e57fa71d8b4e09ca7066ab68a0bca5.jpg

Also the Dimensions of the model seems off.

Dimensions in Cura 2.3.0: 33.5mm x 33.5mm x 9.0mm

Dimensions in Cura 2.1.3: 33.4mm x 33.4mm x 9.0mm

So whats up with that?

cura230.thumb.jpg.03cff3dfa9ee1a3909c2568b8e1dab7e.jpg

cura213.thumb.jpg.03e57fa71d8b4e09ca7066ab68a0bca5.jpg

Edited by Guest

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 96 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!