Jump to content
Ultimaker Community of 3D Printing Experts
sonicdudemg

Ultimaker Original hardware or software problems

Recommended Posts

Hello! I've had my Ultimaker original for quite some time now. It is after 2013 model and has a heated bed attachment that I added. Lately I've had problems with either the software or the hardware of the original. This all happened after a update a couple months ago which i had to reset the adriuno to fix. However, there are still problems where it pauses/moves at a eternally slow rate. I've tested and seen that if i leave the heated bed on after a few layers, it pauses at around the 5 to 9 layer. And when i turn it off after the 1 it goes up to 338 layers. So I'm not quite sure if it is the adriuno and that it can handle the prossessing or if it is with the firmware, of if it is with the cura software. Besides that it prints fine.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Taking Advantage of DfAM
      This is a statement that’s often made about AM/3DP. I'll focus on the way DfAM can take advantage of some of the unique capabilities that AM and 3DP have to offer. I personally think that the use of AM/3DP for light-weighting is one of it’s most exciting possibilities and one that could play a key part in the sustainability of design and manufacturing in the future.
        • Like
      • 3 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!