Jump to content
Ultimaker Community of 3D Printing Experts
picaschaf

Little hint: Squeeking noise when using the UM3 without the spool holder

Recommended Posts

I recently removed the spool holder and then my UM3 startet to make a very nasty noise when the head moved from front to back (left to right and Z were ok).

After I've checked all screws, axles, cleaned & lubricated everything (originally to find another issue), I realized that I still had the NFC cable blend on the UM3. As the spool holder is not mounted, this little beast resonated with the print head movement -.- After removing it, it's quiet again :)

Just a little hint if anybody who has not mounted the spool holder has the same issue.

IMG_0722.thumb.JPG.529b877971fba5a72684fcf63b3b7000.JPG

IMG_0722.thumb.JPG.529b877971fba5a72684fcf63b3b7000.JPG

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Taking Advantage of DfAM
      This is a statement that’s often made about AM/3DP. I'll focus on the way DfAM can take advantage of some of the unique capabilities that AM and 3DP have to offer. I personally think that the use of AM/3DP for light-weighting is one of it’s most exciting possibilities and one that could play a key part in the sustainability of design and manufacturing in the future.
        • Like
      • 3 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!