Jump to content
DoNotTouchMyOj

Software setting changed the extruder direction

Recommended Posts

Posted · Software setting changed the extruder direction

So my printer (reprap prusa i3) worked just fine, until one day, the extruder just started trying to eject the filament rather than push it out the hot end. I use Cura, and I believe that the issue is due to a setting that I may have changed accidentally. I printed a file that used older settings, and it printed just fine. I have seen many posts that mention switching around the wires, however, I do not think that that would fix the problem because it worked fine before. Any suggestions?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 23 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!