Jump to content
Ultimaker Community of 3D Printing Experts
DoNotTouchMyOj

Software setting changed the extruder direction

Recommended Posts

So my printer (reprap prusa i3) worked just fine, until one day, the extruder just started trying to eject the filament rather than push it out the hot end. I use Cura, and I believe that the issue is due to a setting that I may have changed accidentally. I printed a file that used older settings, and it printed just fine. I have seen many posts that mention switching around the wires, however, I do not think that that would fix the problem because it worked fine before. Any suggestions?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Announcements

  • Our picks

    • Architect Design Contest | Vehicles.
      We're open for entries! - Design and submit your 3D designs of architectural entourage - vehicles - for a chance to win a large filament pack. Presenting an idea, an architectural design or something as big as an urban project isn't easy. A scaled model can really help to get your idea across.
        • Like
      • 24 replies
    • What The DfAM?
      I'm Steve Cox, an experienced engineer familiar with 3D printing. I wanted to share some DfAM guidelines with this community to help and make stronger parts.
      I'm also an Autodesk Certified Instructor for Fusion 360, so many of the images in ...
        • Thanks
        • Like
      • 23 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!