Jump to content
Ultimaker Community of 3D Printing Experts

New install won't start


skipt1206
 Share

Recommended Posts

Posted · New install won't start

Fresh install, halts with message "cura.exe has stopped working". Tried multiple remove/installs. Updated video driver to latest, supposedly Open GL2. Win7 64 on Dell Studio Intel Core2 duo platform. Log file has warnings listed below. No 3d printer connected to laptop. Also have RepG 0040 installed and running, it makes x3g files just fine.

2017-03-04 16:19:20,610 - WARNING - UM.Preferences.getValue [81]: Tried to get the value of non-existing setting cura/active_mode.

2017-03-04 16:19:50,343 - WARNING - UM.Settings.DefinitionContainer.deserialize [202]: Unable to override setting machine_nozzle_offset_x

2017-03-04 16:19:50,352 - WARNING - UM.Settings.DefinitionContainer.deserialize [202]: Unable to override setting machine_nozzle_offset_y

2017-03-04 16:19:51,286 - WARNING - UM.Settings.DefinitionContainer.deserialize [202]: Unable to override setting machine_nozzle_head_distance

2017-03-04 16:19:51,366 - WARNING - UM.Settings.DefinitionContainer.deserialize [202]: Unable to override setting machine_nozzle_head_distance

2017-03-04 16:19:51,516 - WARNING - UM.Settings.DefinitionContainer.deserialize [202]: Unable to override setting machine_nozzle_head_distance

2017-03-04 16:19:51,556 - WARNING - UM.Settings.DefinitionContainer.deserialize [202]: Unable to override setting machine_nozzle_head_distance

2017-03-04 16:20:18,243 - WARNING - cura.Settings.ContainerManager.getContainerMetaDataEntry [175]: Could not get metadata of container because it was not found.

2017-03-04 16:31:53,709 - WARNING - UM.Preferences.getValue [81]: Tried to get the value of non-existing setting cura/active_mode.

2017-03-04 16:32:56,100 - WARNING - cura.Settings.ContainerManager.getContainerMetaDataEntry [175]: Could not get metadata of container because it was not found.

2017-03-04 17:45:42,035 - WARNING - UM.Preferences.getValue [81]: Tried to get the value of non-existing setting cura/active_mode.

2017-03-04 17:46:49,782 - WARNING - cura.Settings.ContainerManager.getContainerMetaDataEntry [175]: Could not get metadata of container because it was not found.

2017-03-04 18:23:35,339 - WARNING - UM.Preferences.getValue [81]: Tried to get the value of non-existing setting cura/active_mode.

2017-03-04 18:24:18,275 - WARNING - cura.Settings.ContainerManager.getContainerMetaDataEntry [175]: Could not get metadata of container because it was not found.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...