Jump to content
BadJo0Jo0

Cura 2.4.0 - Marlin firmware printer always prints at same speed no matter what setting

Recommended Posts

Posted · Cura 2.4.0 - Marlin firmware printer always prints at same speed no matter what setting

I'm currently printing on a Tevo Tarantula flashed with Marlin RC8. No matter what print speed I set in cura my printer always prints at the same speed. I even tested with Initial layer speed to be half of the print speed, and the printer doesn't show any change in speed what so ever.

Share this post


Link to post
Share on other sites
Posted · Cura 2.4.0 - Marlin firmware printer always prints at same speed no matter what setting

I just approved your post, sorry we are experiencing some issues with approving at the moment.

What i know is that some speeds are adjusted automatically because of the minimum layer time, so this might be the case here maybe?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 18 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!