Jump to content
nigel

Z Hop UM2+ doesnt seem to work in cura 2.4

Recommended Posts

Posted · Z Hop UM2+ doesnt seem to work in cura 2.4

Hi All,

Just wondering if anyone else has experience with the Z Hope when Retracted function in Cura 2.4. I have it set to 2mm but cant see this happening during printing, Any ideas? Thanks

Share this post


Link to post
Share on other sites
Posted · Z Hop UM2+ doesnt seem to work in cura 2.4

Same problem here on Ultimaker 2+ and the new CUDA 2.4

Z-hop not working !

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!