Jump to content
Ultimaker Community of 3D Printing Experts
JakarysPrime

Cura UI not functioning properly

Recommended Posts

So I just recently started using Cura, going from 2.3 to 2.4 and now trying out 2.5. I really love the program, but I'm having some issues with the UI. For some reason there's a lot of buttons I can't click on at the top of the screen (where file, edit, etc) are. I can click on anything within a certain submenu (ex: file > open file, preferences > configure Cura, etc.). However, if there is a submenu within a submenu (ex: extension > update checker > check for updates, settings > material > PLA, etc.) I can't click on the buttons. This goes for anything with a submenu within a submenu. Even when I go to the right side menus (where the print setup stuff is) and try going through the material menu there it won't work. This has been a consistent issue with every version of Cura that I've used. Hopefully I was able to describe this issue well enough. Anyone have any idea what is causing this?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!