Jump to content
Ultimaker Community of 3D Printing Experts

Prints with Cura 2.5 fail, 2.4 works fine


Panopticon
 Share

Recommended Posts

Posted · Prints with Cura 2.5 fail, 2.4 works fine

Folks,

I tried to upgrade to 2.5.0 but have hit a snag. My prints fail. It looks like the piece is bumped or comes up. This does not happen when I try 2.4 with the same settings. I have done the comparison tests and this is behavior is reliably reproducible. I don't want to submit a bug until I know how to determine if this is a cura issue or if I'm doing something wrong. I am new at Cura and running it on windows. Any advice?

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • The Ultimaker Showcase — October 14. What's new?
        Your dear friends at Ultimaker have some exciting news and insights for you!
         
        • 0 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...