Jump to content
Ultimaker Community of 3D Printing Experts
cdwilks

UM2+ displays "1 second remaining" after nozzle change

Recommended Posts

Hello fellow UM enthusiasts,

I have a problem with my UM2+ and UM2+ Extended machines, after changing the nozzle.

I follow the recommended UM guides to replace the nozzles, and setup the machine. Everything looks fine.

Now, on these machines, all print jobs show "1 second remaining" on the LCD screen, regardless of the job duration or remaining time. I suppose its a bug of something, due to the changing of the nozzle.

Has anyone else experienced this?

Will a factory reset resolve the glitch?

Is there a reason why this is happening?

It has happened just on the machines that have had their nozzles changed, so the issue is directly linked.

Thanks in advance!

Chris

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Taking Advantage of DfAM
      This is a statement that’s often made about AM/3DP. I'll focus on the way DfAM can take advantage of some of the unique capabilities that AM and 3DP have to offer. I personally think that the use of AM/3DP for light-weighting is one of it’s most exciting possibilities and one that could play a key part in the sustainability of design and manufacturing in the future.
        • Like
      • 3 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!