Jump to content
Fabien3D

Ultimaker 2 Bed blocked

Recommended Posts

Posted · Ultimaker 2 Bed blocked

Hello,

I've just puchased a used Ultimaker 2 and it has a bed level problem.

When I launch a print or when I level the bed manually, the bed is blocked at the same height, apparently because the rear part of the bed scrubs the rear panel of the Ultimaker.

Photo0601.jpg

Photo0602.jpg

Photo0603.jpg

How can I solve this ?

Thanks !

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 10 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!