Jump to content
Ultimaker Community of 3D Printing Experts
KingJim

Support not joining to raft

Recommended Posts

Hi all,

I have an issue with printing where after it has done printing the raft and then starts the model and supports, the supports on the raft itself do not actually join.

Capture.thumb.JPG.0e7e103427085cb75742c53cbca236f8.JPG

This is causing big problems especially for ABS prints when the support doesn't actually join the raft.

Any and all help would be much appreciated.

Capture.thumb.JPG.0e7e103427085cb75742c53cbca236f8.JPG

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Announcements

  • Our picks

    • Architect Design Contest | Vehicles.
      We're open for entries! - Design and submit your 3D designs of architectural entourage - vehicles - for a chance to win a large filament pack. Presenting an idea, an architectural design or something as big as an urban project isn't easy. A scaled model can really help to get your idea across.
        • Like
      • 19 replies
    • What The DfAM?
      I'm Steve Cox, an experienced engineer familiar with 3D printing. I wanted to share some DfAM guidelines with this community to help and make stronger parts.
      I'm also an Autodesk Certified Instructor for Fusion 360, so many of the images in ...
        • Thanks
        • Like
      • 18 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!