Jump to content
Ultimaker Community of 3D Printing Experts
KingJim

Support not joining to raft

Recommended Posts

Hi all,

I have an issue with printing where after it has done printing the raft and then starts the model and supports, the supports on the raft itself do not actually join.

Capture.thumb.JPG.0e7e103427085cb75742c53cbca236f8.JPG

This is causing big problems especially for ABS prints when the support doesn't actually join the raft.

Any and all help would be much appreciated.

Capture.thumb.JPG.0e7e103427085cb75742c53cbca236f8.JPG

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • How to 3D print with reinforced engineering materials
      Ultimaker is hosting a webinar where we explain how you can achieve and maintain a high print success rate using these new reinforced engineering materials. Learn from Ultimaker's Product Manager of Materials and top chemical engineer Bart van As how you can take your 3D printing to that next level.
      • 2 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!