Jump to content
dd123c5

Minimum Layer Time

Recommended Posts

Posted · Minimum Layer Time

Hello everyone i have been really enjoying the new cura update 2.6 but i have been having a small issue with the minimum layer time setting when used with the lift nozzle setting whenever i attempt to print very large print with a very small top (as in no room to make small pillars to allow cooling) and i have minimum speed set to zero and minimum layer time set to 30 the and also having the lift nozzle box checked it will lift the nozzle for the amount of time it takes to move away from the print and just goes right back to printing without actually waiting the rest of the amount of layer time does anyone have any ideas as why this is not working or is that how it is ment to work and you just cant print small things with cura

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 62 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!