Jump to content

Minimum Layer Time


dd123c5

Recommended Posts

Posted · Minimum Layer Time

Hello everyone i have been really enjoying the new cura update 2.6 but i have been having a small issue with the minimum layer time setting when used with the lift nozzle setting whenever i attempt to print very large print with a very small top (as in no room to make small pillars to allow cooling) and i have minimum speed set to zero and minimum layer time set to 30 the and also having the lift nozzle box checked it will lift the nozzle for the amount of time it takes to move away from the print and just goes right back to printing without actually waiting the rest of the amount of layer time does anyone have any ideas as why this is not working or is that how it is ment to work and you just cant print small things with cura

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Thanks
          • Like
        • 3 replies
      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 26 replies
    ×
    ×
    • Create New...