Jump to content
Ultimaker Community of 3D Printing Experts
SkaraB

Cura "Support activé" > Contact buse

Recommended Posts

Bonjour,

Je possède une Prusa i3MKs et sur les impressions qui contiennent des supports ceux ci frotte avec la buse. Plus le support monte plus la buse entre en contact. J'arrête donc mes impressions à 5 min. d'impression. Doit je réajuster Z ?

Je précise que le résultat d'impression sans support est très bon

Share this post


Link to post
Share on other sites

Bonjour @SkaraB,

Tu es sur un forum plutôt spécialisé aux Ultimaker.

Si je comprends ton message, tu dois avoir deux buses sur ta tête d'impression ?

Peut être ta deuxième buse (celle qui te fait les supports) est plus basse que ta buse principale ?

Je pense que tu n'as pas de système qui soit rétracte une buse quand l'autre travail soit range la tête dans le cas d'une double tête.

C'est assez classique avec une tête simple et deux buses collées l'une a coté de l'autre.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

[[Template core/front/global/_customFooter does not exist. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!