Jump to content

Layer Display Bug


Responsible

Recommended Posts

Posted · Layer Display Bug

Hi All

 

  I have just started using 3.2.1, and noticed a small 'bug' (actually a user error) that causes a bit of annoyance. If I load a new model, and try the layer view before slicing, the previously loaded and cleared model appears over top of the new one. I know I shouldn't try to view layers before slicing, but maybe some sort of error message could prevent this?

 

Pete

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • UltiMaker Cura 5.8 beta released
        Another Cura release has arrived and in this 5.8 beta release, the focus is on improving Z seams, as well as completing support for the full Method series of printers by introducing a profile for the UltiMaker Method.
          • Like
        • 1 reply
      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Thanks
          • Like
        • 3 replies
    ×
    ×
    • Create New...