Jump to content
Sign in to follow this  
codeangel

Adruino self power broke down on 1.5.4 electronics

Recommended Posts

Posted · Adruino self power broke down on 1.5.4 electronics

Hi!

I have a Ultimaker with 1.5.4 electronics patched to self power the Adruino, it was working fine for several month but today the printer "died" in the middle of long job, as it came out the self power stopped working. Printer seems to be working fine if I power the Adruino via USB.

EDIT: As it came out, the 12v fan output leads on main PCB are indeed dead, no voltage on them, am I correct to assume that the most obvious source for the error would be voltage regulator on IC1 slot (L7812CV)?

Thanks!

Kirill

 

Share this post


Link to post
Share on other sites
Posted · Adruino self power broke down on 1.5.4 electronics

Hey!

Have you fixed this problem already? Seems that i have the same problem. My assumption is also the voltage regulator at IC1.

Thanks for your reply!

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!