Jump to content
Ultimaker Community of 3D Printing Experts

Problem Ulticontroller


tobiasz
 Share

Recommended Posts

Posted · Problem Ulticontroller

Hi,

I have problem with ulticontroller. After assembly, first 2 prints from sd card was printed well, but next day when i was trying to print my next model also from sd card after maybe 10 min of printing, printer has stopped...

Now it dont want to read card, after many attempts, it read it, but the Ulticontroller only sometimes see files on the card.

But even if I will press to print, nothing happends :/ I don't know what to do...

(With USB cable works fine)

Do you have any ideas what can I do ?

 

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 13 replies
    ×
    ×
    • Create New...